Viestintävirasto varoittaa tietoturvaongelmasta: "Haavoittuvuutta käytetään laajalti hyväksi"

13.7.2015

Tietokoneiden selainohjelmistojen Flash-laajennus on syytä päivittää viipymättä, sanoo Viestintävirasto.

Viestintävirasto varoittaa selainohjelmistojen Flash-laajennuksen tietoturva-aukosta. Viraston tiedotteen mukaan "Adobe Flash -haavoittuvuutta käytetään laajalti hyväksi".

Kaikkia tietokoneiden ylläpitäjiä ja käyttäjiä sekä organisaatioiden tietohallinnosta ja tietoturvasta huolehtivia kehotetaan päivittämään Flash-laajennus viipymättä.

Jos Flash-laajennusta ei voi päivittää, voi laajennuksen käytön estää muuttamalla selainohjelmiston asetuksia.

Tietoturvaongelma paljastui ulkomaisen Hacking Team -yrityksen tietomurron yhteydessä sunnuntaina. Haavoittuvuutta on hyödynnetty työkaluissa, joiden avulla tehdään tietoverkkohyökkäyksiä.

Katri Simola

katri.simola@yrittajat.fi